Technische Voraussetzungen

Nutzerverwaltung mit Management-Cockpit

Unabhängig vom Betriebssystem Ihres Computers werden folgende Browser unterstützt: Mozilla Firefox, Google Chrome, Chromium, Opera und Safari. Andere Browser werden nicht unterstützt.

App-Nutzung mit Mobilgerät (Smartphone oder Tablet)

Mindestversion Betriebssystem Mindestversion Threema Work-App
iOS 10 und iPhone 5s oder höher 3.01k
Android 4.44.3k

Andere Betriebssysteme werden nicht unterstützt.