Which Android version is required?

Starting with version 4.6, Threema’s Android app requires Android 5.0 or later.

For security and compatibility reasons, it’s required that the Threema apps run on current OS versions. It is therefore inevitable that support for obsolete operating systems is discontinued from time to time.

Users of Android 4.4 can continue to use Threema 4.59 for the time being if the app is already installed. Please note, however, that Threema 4.59 can no longer be downloaded.

Related articles

To place a Threema call, the following system requirements must be met by both the caller’s and the callee’s device:

  • Android
    • Voice calls: Threema 4.22 for Android or above on Android 4.1 or above
    • Video calls: Threema 4.4 for Android or above on Android 4.4 or above
    • To receive calls when Threema is in the background, Google Play Services are required.
  • iOS
    • iPhone: Threema 3.0 for iOS or above (voice calls) or Threema 4.6 for iOS or above (video calls) on an iPhone 5s or above running on iOS 10 or above
    • iPad: Threema 3.0 for iOS or above (voice calls) or Threema 4.6 for iOS or above (video calls) on an iPad Pro, an iPad Air, a 5th-generation iPad or above, or a 2nd-generation iPad Mini 2 or above running on iOS 10 or above
    • iPod touch: Threema 3.0 for iOS or above (voice calls) or Threema 4.6 for iOS or above (video calls) on a 6th-generation iPod touch or later running on iOS 10 or above

The latest version of Threema runs on iOS 10 and up. You can continue to use older Threema versions on your pre-iOS 10 device, but you won't be able to update to newer versions.

Older Threema versions don’t support all the features newer versions provide, and it’s advisable to install the lastest Threema version whenever possible.

Here are the last supported Threema versions for each iOS version:

  • iOS 5: Threema 2.4.2
  • iOS 6: Threema 2.5.0
  • iOS 7: Threema 2.6.2
  • iOS 8: Threema 2.10.2
  • iOS 9: Threema 4.2.3

The effort needed to offer compatibility with older iOS versions is substantial. For this reason, we need to drop support for older iOS versions from time to time when we release larger updates.

Show all FAQs

Show all FAQs