Welche iOS-Versionen werden unterstützt?

Die aktuelle Threema-Version läuft auf iOS 15 und neuer. Sie können ältere Threema-Versionen weiterhin auf älteren iOS-Versionen verwenden, aber Sie können nicht auf die neueste Threema-Version aktualisieren, wenn auf Ihrem Gerät nicht iOS 15 oder neuer installiert ist.

Ältere Threema-Versionen unterstützen naturgemäss einige der neueren Features nicht, und es empfiehlt sich, auf die neueste Threema-Version zu aktualisieren, wenn immer möglich.

Das sind die letzten unterstützten Threema-Versionen für vergangene iOS-Versionen:

  • iOS 9: Threema 4.2.3
  • iOS 10: Threema 4.6.18
  • iOS 15: Threema 4.8

Der Unterhalt älterer Versionen ist mit hohem Aufwand verbunden. Daher müssen wir bei grösseren Updates von Zeit zu Zeit die Unterstützung für ältere iOS-Versionen einstellen.

Verwandte Einträge

Ab Version 4.6 setzt Threemas Android-App mindestens Android 5.0 voraus.

Aus Sicherheits- und Kompatibilitätsgründen ist erforderlich, dass die Threema-Apps auf aktuellen Betriebssystem-Versionen laufen. Daher ist unumgänglich, dass von Zeit zu Zeit die Unterstützung veralteter Betriebssysteme eingestellt wird.

Nutzer von Android 4.4 können Threema 4.59 vorläufig weiterhin verwenden, sofern die App bereits installiert ist. Bitte beachten Sie jedoch, dass Threema 4.59 nicht mehr heruntergeladen werden kann.

Um Threema-Anrufe zu tätigen, müssen folgende Systemvoraussetzungen sowohl vom Anrufer wie auch vom Angerufenen erfüllt sein:

  • Android
    • Sprachanrufe: Threema 4.22 für Android oder höher auf Android 4.1 oder höher
    • Videoanrufe: Threema 4.4 für Android oder höher auf Android 4.4 oder höher
    • Um Anrufe zu empfangen, wenn die App im Hintergrund ist, sind Google Play Services erforderlich.
  • iOS
    • iPhone: Threema 3.0 für iOS oder höher (Sprachanrufe) bzw. Threema 4.6 für iOS oder höher (Videoanrufe) auf einem iPhone 5s oder höher mit iOS 10 oder höher
    • iPad: Threema 3.0 für iOS oder höher (Sprachanrufe) bzw. Threema 4.6 für iOS oder höher (Videoanrufe) auf einem iPad Pro, einem iPad Air, einem iPad der 5. Generation oder höher oder einem iPad Mini 2 der 2. Generation oder höher mit iOS 10 oder höher
    • iPod touch: Threema 3.0 für iOS oder höher (Sprachanrufe) bzw. Threema 4.6 für iOS oder höher (Videoanrufe) auf einem iPod touch der 6. Generation oder höher mit iOS 10 oder höher

Alle FAQs anzeigen

Alle FAQs anzeigen