Sur quels systèmes d'exploitation puis-je utiliser Threema ?

Android iOS
Phone iPhone
Tablettes iPad
Appareils connectés* (ex. Smartwatch) Apple Watch*
Android Auto Apple CarPlay

Threema est entièrement compatible.

Threema n'est pas compatible.


* Si vous utilisez Threema avec une montre connectée Android ou une Apple Watch, vous pouvez lire les aperçus de messages, voir les images des conversations, montrer votre accord/désaccord avec les messages entrants et répondre aux messages par la dictée (ou en utilisant Scribble sur une Apple Watch).

Ceci peut également être utile

À partir de la version 4.6, l’application Android de Threema nécessite au moins Android 5.0.

Pour des raisons de sécurité et de compatibilité, il est nécessaire que les applications Threema fonctionnent sur des versions actuelles du système d’exploitation. Il est donc inévitable que, de temps en temps, le support des systèmes d’exploitation obsolètes soit interrompu.

Les utilisateurs d’Android 4.4 peuvent continuer à utiliser Threema 4.59 pour le moment, à condition que l’application soit déjà installée. Veuillez toutefois noter que Threema 4.59 ne peut plus être téléchargé.

La version la plus récente de Threema fonctionne sous iOS 10 et versions supérieures. Vous pouvez continuer à utiliser des versions plus anciennes de Threema sur un appareil tournant sur des SE antérieurs à iOS 10, mais vous ne serez pas en mesure de mettre à niveau vers des versions plus récentes.

Voici les dernières versions de Threema prises en charge par chaque version iOS :

  • iOS 5 : Threema 2.4.2
  • iOS 6 : Threema 2.5.0
  • iOS 7 : Threema 2.6.2
  • iOS 8 : Threema 2.10.2
  • iOS 9 : Threema 4.2.3

L'effort requis pour offrir une compatibilité avec les anciennes versions d'iOS est considérable. Pour cette raison, nous nous voyons contraints d'abandonner l'assistance pour les versions les plus anciennes d'iOS au fil des sorties des mises à niveau plus conséquentes.

Afficher toutes les FAQ

Afficher toutes les FAQ