¿Qué versión de Android se requiere?

A partir de la versión 4.6, la aplicación Android de Threema requiere Android 5.0 o posterior.

Por razones de seguridad y compatibilidad, es necesario que las aplicaciones de Threema se ejecuten en las últimas versiones de los sistemas operativos. Por lo tanto, es inevitable que dejen de lanzarse actualizaciones para sistemas operativos obsoletos.

Los usuarios de Android 4.4 pueden seguir utilizando Threema 4.59 por el momento si ya tienen la aplicación instalada. Sin embargo, tenga en cuenta que ya no se puede descargar Threema 4.59.

Artículos relacionados

Para realizar una llamada de Threema, tanto el dispositivo de la persona que llama como el de quien recibe la llamada deben cumplir los siguientes requisitos del sistema:

  • Android
    • Llamadas de voz: Threema 4.22 para Android o superior en Android 4.1 o superior
    • Videollamadas: Threema 4.4 para Android o superior en Android 4.4 o superior
    • Para recibir llamadas cuando Threema esté funcionando en segundo plano, se requieren los servicios de Google Play.
  • iOS
    • iPhone: Threema 3.0 para iOS o superior (llamadas de voz) o Threema 4.6 para iOS o superior (videollamadas) en un iPhone 5s o superior con iOS 10 o superior
    • iPad: Threema 3.0 para iOS o superior (llamadas de voz) o Threema 4.6 para iOS o superior (videollamadas) en un iPad Pro, un iPad Air, un iPad de 5ª generación o superior, o un iPad Mini 2 de segunda generación o superior que funcione con iOS 10 o superior
    • iPod touch: Threema 3.0 para iOS o superior (llamadas de voz) o Threema 4.6 para iOS o superior (videollamadas) en un iPod touch de 6ª generación o posterior con iOS 10 o superior.

La última versión de Threema funciona a partir de iOS 10. Puede seguir utilizando versiones anteriores de Threema en su dispositivo anterior a iOS 10, pero no podrá actualizar a versiones más recientes.

Las versiones antiguas de Threema no son compatibles con todas las funciones que ofrecen las versiones más recientes, por lo que es aconsejable instalar la última versión de Threema siempre que sea posible.

Estas son las últimas versiones de Threema compatibles con cada versión de iOS:

  • iOS 5: Threema 2.4.2
  • iOS 6: Threema 2.5.0
  • iOS 7: Threema 2.6.2
  • iOS 8: Threema 2.10.2
  • iOS 9: Threema 4.2.3
  • El esfuerzo necesario para ofrecer compatibilidad con versiones antiguas de iOS es considerable. Por esta razón, en ocasiones tenemos que dejar de lado la compatibilidad con versiones anteriores de iOS al lanzar actualizaciones más grandes.

Mostrar todas las preguntas frecuentes

Mostrar todas las preguntas frecuentes