Quelles versions d’iOS sont prises en charge ?

La version la plus récente de Threema fonctionne sous iOS 15 et versions supérieures. Vous pouvez continuer à utiliser des versions plus anciennes de Threema sur les anciennes versions d’iOS, mais vous ne pourrez pas mettre à jour vers la dernière version de Threema si votre appareil n’est pas équipé d’iOS 15 ou ultérieur.

Les anciennes versions de Threema ne prennent pas en charge toutes les fonctionnalités des nouvelles versions, et il est conseillé d’installer la dernière version de Threema lorsque cela est possible.

Voici les dernières versions de Threema prises en charge par chaque version iOS :

  • iOS 9: Threema 4.2.3
  • iOS 10: Threema 4.6.18
  • iOS 15: Threema 4.8

L'effort requis pour offrir une compatibilité avec les anciennes versions d'iOS est considérable. Pour cette raison, nous nous voyons contraints d'abandonner l'assistance pour les versions les plus anciennes d'iOS au fil des sorties des mises à niveau plus conséquentes.

Ceci peut également être utile

À partir de la version 4.6, l’application Android de Threema nécessite au moins Android 5.0.

Pour des raisons de sécurité et de compatibilité, il est nécessaire que les applications Threema fonctionnent sur des versions actuelles du système d’exploitation. Il est donc inévitable que, de temps en temps, le support des systèmes d’exploitation obsolètes soit interrompu.

Les utilisateurs d’Android 4.4 peuvent continuer à utiliser Threema 4.59 pour le moment, à condition que l’application soit déjà installée. Veuillez toutefois noter que Threema 4.59 ne peut plus être téléchargé.

Appels individuels

Pour passer un appel Threema, la configuration système suivante est nécessaire, à la fois sur l'appareil de l'appelant et du destinataire :

  • Android
    • Appels vocaux : Threema 4.22 pour Android ou version supérieure sur Android 4.1 ou supérieur
    • Appels vidéo : Threema 4.4 pour Android ou version supérieure ou Android 4.4 ou supérieur
    • Pour recevoir des appels lorsque Threema est exécutée en arrière-plan, les services Google Play sont requis.
  • iOS
    • iPhone : Threema 3.0 pour iOS ou version supérieure (appels vocaux) ou Threema 4.6 pour iOS ou version supérieure (appels vidéo) sur un iPhone 5s ou supérieur tournant sous iOS 10 ou supérieur
    • iPad: Threema 3.0 pour iOS ou version supérieure (appels vocaux) ou Threema 4.6 pour iOS ou version supérieure (appels vidéo) sur iPad Pro, iPad Air, iPad 5e génération ou supérieur ou iPad Mini 2 2e génération ou supérieur tournant sous iOS 10 ou supérieur

Les appels de groupe nécessitent Threema 5.0 pour Android ou supérieur.

Afficher toutes les FAQ

Afficher toutes les FAQ