Which Windows Phone version is required?

The latest Threema version for Windows Phone requires Windows Phone 8.1 or above.

Other useful topics